Some users have reported slower analyses and file imports. Our team is currently investigating the issue.
Incident Report for Memsource
Resolved
Memsource Cloud should be back to normal.
Posted about 1 month ago. May 22, 2018 - 08:20 CEST
Monitoring
Our technicians were able to identify and resolve the problem causing slow analyses and file imports. We are now monitoring the performance, but the system should be back to normal.
Posted about 1 month ago. May 22, 2018 - 06:18 CEST
Investigating
We are currently investigating this issue.
Posted about 1 month ago. May 22, 2018 - 05:18 CEST
This incident affected: Web App.