Degraded performance of the Memsource Web Editor
Incident Report for Memsource
Resolved
Memsource is back to its normal health. We continue monitoring the situation but all major components are now up and running.
Posted 16 days ago. Jul 02, 2018 - 19:26 CEST
Update
The issue has also affected new file imports and analyses. Existing jobs and the web editor will now work OK. We are working hard to resolve the issues that have been caused by outage at our main datacentre.
Posted 16 days ago. Jul 02, 2018 - 18:52 CEST
Identified
We have been able to identify the cause of these issues and we are currently working on resolution.
Posted 16 days ago. Jul 02, 2018 - 18:01 CEST
Investigating
We are currently looking into reports of problems with the Web Editor. Reloading the already opened jobs should allow users to continue using the editor. Alternatively, you can download the MXLIFF to work with the Desktop Editor. We will provide updates as soon as they become available.
Posted 16 days ago. Jul 02, 2018 - 17:43 CEST
This incident affected: Web App and Web Editor.