Problems with creating new jobs
Incident Report for Memsource
Resolved
The incident has been resolved.
Posted 15 days ago. Jul 04, 2018 - 02:03 CEST
Monitoring
The Memsource performance is going back to normal. We are still monitoring the issue.
Posted 15 days ago. Jul 04, 2018 - 01:53 CEST
Update
We are still working on fixing this issue.
The problem is affecting also uploading files into Translation memory and Pre-translation.
We are very sorry for the inconvenience.
Posted 15 days ago. Jul 04, 2018 - 01:26 CEST
Identified
The issue has been identified and we are working on the fix.
Posted 15 days ago. Jul 04, 2018 - 00:35 CEST
Update
We are continuing to investigate this issue.
Posted 15 days ago. Jul 03, 2018 - 23:54 CEST
Investigating
We are currently investigating problems with creating new jobs.
Creating jobs via API is also not available at the moment.
Posted 15 days ago. Jul 03, 2018 - 23:50 CEST
This incident affected: Web App, Web Editor, and API.