Our technicians are looking into reports of slower performance in Memsource Cloud
Incident Report for Memsource
Resolved
Things should be back to normal now.
Posted about 2 months ago. Apr 26, 2018 - 15:56 CEST
Monitoring
We have identified the cause of the problem and fixed it. Things should go back to normal soon.
Posted about 2 months ago. Apr 26, 2018 - 15:47 CEST
Identified
We are still working to get this issue fixed.
Posted about 2 months ago. Apr 26, 2018 - 15:01 CEST
Investigating
This affects the creation of new jobs - uploading of files.
Posted about 2 months ago. Apr 26, 2018 - 14:14 CEST