Slower operation of Memsource Cloud
Incident Report for Memsource
Resolved
This incident has been resolved.
Posted about 1 year ago. May 03, 2017 - 10:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. May 03, 2017 - 10:24 CEST
Identified
The operation of Memsource Cloud is temporarily slowed down. Our technicians have already identified the issue and are working on resolving it.
We are sorry for the inconvenience caused.
Posted about 1 year ago. May 03, 2017 - 08:49 CEST