Problems running quality assurance check in Web Editor
Incident Report for Memsource
Resolved
This incident has been resolved.
Posted about 1 year ago. Feb 22, 2017 - 15:19 CET
Identified
We are looking into issues relating to quality assurance checking in Memsource Web Editor. Due to what seems like a bug in the Editor, the information about QA is not passed back to Memsource Cloud and this may cause problems as linguists may not be able to deliver their jobs. Everything works OK in the desktop Memsource Editor.
Posted about 1 year ago. Feb 22, 2017 - 11:32 CET