Problems with the speed of analyses and pre-translation
Incident Report for Memsource
Resolved
The issues with analyses and pretranslation have been resolved.
Posted 3 months ago. Sep 27, 2018 - 14:40 CEST
Monitoring
Analysis and Pretranslation with Translation Memory should now work correctly again and without delays. We are still monitoring the situation to make sure the issues have been resolved.
Posted 3 months ago. Sep 27, 2018 - 14:11 CEST
Update
We have been able to pinpoint the possible source of these problems and our developers are working on resolving it.
Posted 3 months ago. Sep 27, 2018 - 13:25 CEST
Update
We are still continuing to investigate issues with longer analyses and pre-translations. Running the analyses without a Translation Memory would allow you to generate preliminary wordcount analyses before the problems are resolved and a proper analysis can be generated.
Posted 3 months ago. Sep 27, 2018 - 12:07 CEST
Investigating
We are currently looking into reports of slow analyses and pre-translation in Memsource Cloud.
Posted 3 months ago. Sep 27, 2018 - 11:33 CEST
This incident affected: Web App.