Slow import of MS Office files
Incident Report for Phrase (formerly Memsource)
Resolved
The issues with import of MS Office files should now have been resolved.
Posted May 30, 2018 - 12:31 CEST
Monitoring
Our technicians have implemented measures that should speed up the imports. We are currently monitoring the situation.
Posted May 30, 2018 - 11:35 CEST
Investigating
Some users have reported slower import of MS Office documents. Our technicians have identified the cause and are implementing measures to resolve the problem.
Posted May 30, 2018 - 09:47 CEST
This incident affected: Memsource TMS (EU) (Project Management).