Degraded Performance of the Memsource Web Component between 12:55 and 2:50 PM CET
Incident Report for Memsource
Resolved
This incident has been resolved.
Posted Dec 17, 2019 - 15:02 CET
Monitoring
The problem has been fixed and we are monitoring the results.
Posted Dec 17, 2019 - 14:51 CET
Update
Memsource engineers are continuing to investigate the issue causing slow searching for a project.
Posted Dec 17, 2019 - 14:46 CET
Investigating
We are currently investigating reports from users concerning the slowness of the Memsource Web Component, which is affecting actions such as searching for a project.
Posted Dec 17, 2019 - 14:11 CET
This incident affected: SLA (Project Management).