Degraded performance of Memsource Web Component
Incident Report for Phrase (formerly Memsource)
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 18:02 CET
Update
We are continuing to monitor the situation for any further issues, but the performance of the Memsource Web components seems to be back to normal.
Posted Nov 27, 2019 - 17:48 CET
Monitoring
Our developers managed to implement countermeasures to resolve some of the issues and we are currently monitoring the situation.
Posted Nov 27, 2019 - 16:54 CET
Update
We are still investigating the causes of degraded performance of the Memsource Web Component.
Posted Nov 27, 2019 - 15:26 CET
Update
The developers are still working hard on identifying issue causing degraded performance of the Memsource Web Component.
Posted Nov 27, 2019 - 14:06 CET
Update
We are continuing to investigate this issue.
Posted Nov 27, 2019 - 13:25 CET
Update
Our developers are still investigating the issue affecting the performance of the Memsource Web Component.
Posted Nov 27, 2019 - 12:57 CET
Investigating
We are currently investigating the issue.
Posted Nov 27, 2019 - 12:24 CET
This incident affected: Memsource TMS (EU) (Project Management).