Degraded performance of Memsource Cloud
Incident Report for Memsource
Resolved
Memsource Cloud should now be fully operational again.
Posted about 1 year ago. Aug 28, 2018 - 04:55 CEST
Monitoring
We were able to resolve the issues causing degraded performance of Memsource Cloud and its services and the system is now returning back to its normal operation speed.
We still continue monitoring its performance.
Posted about 1 year ago. Aug 28, 2018 - 04:38 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Aug 28, 2018 - 04:00 CEST
This incident affected: Memsource and Memsource Editor for Web.