Degraded performance of all Memsource Components between 10:39 and 10:56 AM CET.
Incident Report for Memsource
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 11:25 CET
Monitoring
Memsource engineers managed to identify the issue and implement a fix and right now, we are monitoring the results.
Posted Dec 03, 2019 - 11:23 CET
Investigating
Users started reporting performance issues of all Memsource components. Memsource engineers are currently investigating the issue.
Posted Dec 03, 2019 - 10:50 CET
This incident affected: SLA (API, Editor for Web, Project Management).