Disruption of Memsource Editor for Web
Incident Report for Phrase (formerly Memsource)
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 15:17 CEST
Monitoring
A fix has be implemented and fewer errors are being reported. We will keep monitoring the situation. Please refresh the Memsource Editor for Web page in your browser so the fix can take effect.
Posted Oct 22, 2019 - 14:48 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2019 - 14:35 CEST
Update
We are continuing to investigate this issue.
Posted Oct 22, 2019 - 14:34 CEST
Update
We are continuing to investigate this issue.
Posted Oct 22, 2019 - 14:26 CEST
Investigating
Right now, we are experiencing issues with the latest deployment of the Editor for Web. This affects users' ability to confirm segments. Our developers are working on a fix and in the meantime, please try downloading an MXLIFF file of the job you are working on and try translating it in the Editor for Desktop.
Posted Oct 22, 2019 - 14:25 CEST
This incident affected: Memsource TMS (EU) (Editor for Web).