Degraded performance of Memsource
Incident Report for Memsource
Resolved
This incident has been resolved.
Posted Sep 18, 2019 - 15:27 CEST
Monitoring
Things should be getting back to normal now and we are going to keep monitoring the situation further.
Posted Sep 18, 2019 - 14:30 CEST
Identified
Memsource engineers have identified the source of the problem which caused slow processing of new jobs, analyses, pre-translations between 10:41 and 11:43 AM CET. The API component was affected as well. The engineers are currently working on a fix which is going to be deployed later today.
Posted Sep 18, 2019 - 13:35 CEST
Update
We are continuing to investigate the issue.
Posted Sep 18, 2019 - 13:06 CEST
Update
We are continuing to investigate reported performance issues
Posted Sep 18, 2019 - 11:57 CEST
Investigating
Some users have reported performance issues in Memsource. Our engineers are looking into this and we will let everyone know when we know more. The issue may affect the speed of creating new jobs and running analyses.
Posted Sep 18, 2019 - 11:29 CEST
This incident affected: SLA (Memsource, Memsource Editor for Web, API).