Degraded performance of all Memsource Components
Incident Report for Memsource
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 14:48 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 02, 2019 - 12:38 CET
Monitoring
Memsource engineers managed to identify the issue and implement a fix. We are monitoring the results to see if everything is back to normal.
Posted Dec 02, 2019 - 12:36 CET
Update
We are continuing to investigate the ongoing degraded performance of all Memsource components.
Posted Dec 02, 2019 - 11:47 CET
Investigating
Some users started reporting performance issues when uploading files and analyzing jobs. Memsource engineers are currently investigating the issue.
Posted Dec 02, 2019 - 11:21 CET
This incident affected: SLA (Memsource Web, Memsource Editor for Web, API).