Performance Disruption of All Memsource Components Between 10:55 AM and 11:57 AM CEST
Incident Report for Memsource
Resolved
The incident has been resolved, speed of Memsource Components is getting back to normal.
Posted Nov 24, 2021 - 12:20 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2021 - 11:33 CET
Investigating
We are currently investigating this issue.
Posted Nov 24, 2021 - 11:10 CET
This incident affected: Memsource (SLA) (API, Editor for Web, File Processing, Machine Translation, Project Management, Term Base, Translation Memory).