Slow analyses
Incident Report for Memsource
Resolved
Memsource Cloud should now be fully operational again. If you experience further issues with analyses, please contact us at support@memsource.com
Posted 2 months ago. Oct 16, 2018 - 19:10 CEST
Monitoring
Analyses should now run and finish but we will continue to implement improvements and monitoring the situation. Please let us know on support@memsource.com if you continue to experience slower analyses.
Posted 2 months ago. Oct 16, 2018 - 17:31 CEST
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Oct 16, 2018 - 16:56 CEST
Update
We are still continuing to investigate the degraded performance of analyses.
Posted 2 months ago. Oct 16, 2018 - 16:20 CEST
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Oct 16, 2018 - 15:49 CEST
Identified
We still see reports from some users referring to slow analyses. We are trying to implement a better fix, to ensure smooth experience for everyone.
Posted 2 months ago. Oct 16, 2018 - 15:13 CEST
Monitoring
Analyses should now run and finish but we will continue monitoring the situation. Please let us know on support@memsource.com if you continue to experience slower analyses.
Posted 2 months ago. Oct 16, 2018 - 13:49 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Oct 16, 2018 - 13:29 CEST
Investigating
Unfortunately, some users are still experiencing problems with slow analyses. We are working on identifying the cause of this.
Posted 2 months ago. Oct 16, 2018 - 12:43 CEST
This incident affected: Web App.