Degraded Performance of the Project Management Component between 2:10 and 2:23 PM CET
Incident Report for Phrase (formerly Memsource)
Resolved
This incident has been resolved. The Project Management service failed to render a small subset of pages due to an inconsistent cache of the service configuration.
Posted Feb 11, 2020 - 14:23 CET
Investigating
Our engineering team is investigating the degraded performance of the Project Management component.
Posted Feb 11, 2020 - 14:10 CET
This incident affected: Memsource TMS (EU) (Project Management).