Slow analyses
Incident Report for Memsource
Resolved
Memsource Cloud should now be fully operational again. If you experience further issues with analyses, please contact us at support@memsource.com
Posted 28 days ago. Nov 19, 2018 - 17:30 CET
Monitoring
Analyses should now run and finish but we will continue monitoring the situation. Please let us know on support@memsource.com if you continue to experience slower analyses.
Posted 28 days ago. Nov 19, 2018 - 16:51 CET
Update
The issue has been identified and a fix is being implemented.
Posted 28 days ago. Nov 19, 2018 - 16:37 CET
Update
We still see reports from some users referring to slow analyses. We are trying to implement a better fix, to ensure smooth experience for everyone.
Posted 28 days ago. Nov 19, 2018 - 15:53 CET
Identified
We have been able to pinpoint the possible source of these problems and our developers are working on resolving it.
Posted 28 days ago. Nov 19, 2018 - 15:21 CET
Investigating
We are currently looking into reports of slow analyses and pre-translation in Memsource Cloud.
Posted 28 days ago. Nov 19, 2018 - 14:48 CET
This incident affected: Web App, Web Editor, and API.