Problems in translation memory
Incident Report for Memsource
Resolved
Translation memories are now fully functional again.
Posted about 1 year ago. Aug 10, 2017 - 14:04 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Aug 10, 2017 - 14:00 CEST
Investigating
Our technicians are working on reports of problems in the functioning of translation memories.
Posted about 1 year ago. Aug 10, 2017 - 14:00 CEST