Degraded Performance of the Notification Feature
Incident Report for Memsource
Resolved
Push notifications functionality has been restored.
Posted Apr 20, 2021 - 18:15 CEST
Identified
The issue has been identified and we are working on restoring the functionality.
Posted Apr 20, 2021 - 17:47 CEST
Investigating
Push notifications are currently not available to users.
Posted Apr 20, 2021 - 17:41 CEST
This incident affected: Memsource (SLA) (Project Management).