Degraded Performance of All Memsource Components Resulting in Decreased Responsiveness
Incident Report for Phrase (formerly Memsource)
Resolved
All components remain fully available within standard response times.
Posted Jul 16, 2021 - 15:26 CEST
Monitoring
Response times should be back to normal. We keep monitoring the situation.
Posted Jul 16, 2021 - 15:03 CEST
Update
We are continuing to investigate this issue.
Posted Jul 16, 2021 - 14:35 CEST
Investigating
Some users may be experiencing decreased responsiveness of Memsource components. We are identifying the reason for this degraded performance.
Posted Jul 16, 2021 - 14:11 CEST