Conversations are not working properly
Incident Report for Memsource
Resolved
The problem was fixed.
We are very sorry for any inconvenience caused.
Posted 12 months ago. Nov 16, 2017 - 20:35 CET
Investigating
We are investigating problems with the Conversation feature. This can also affect the Quality Assurance if you have "Unresolved Comments" checked.
Posted 12 months ago. Nov 16, 2017 - 19:43 CET