Google Translate Issue for Memsource Users
Incident Report for Memsource
Resolved
Google MT is now fully operational for all Memsource users.
Posted over 1 year ago. Mar 15, 2017 - 13:22 CET
Investigating
We are looking into reports of Google Translate MT returning zero results for pre-translation. Our technicians are working on a fix.
Posted over 1 year ago. Mar 15, 2017 - 11:38 CET