Some users experience connectivity issues
Incident Report for Memsource
Resolved
This incident has been resolved.
Posted 5 months ago. May 24, 2018 - 13:19 CEST
Update
Memsource has recovered and all services are operational now.
Posted 5 months ago. May 24, 2018 - 13:19 CEST
Update
We are restarting our services and hoping that everything will be back to normal soon.
Posted 5 months ago. May 24, 2018 - 12:27 CEST
Identified
While Memsource Cloud is back now, Memsource Web Editor seems to be still affected.
Posted 5 months ago. May 24, 2018 - 11:19 CEST
Investigating
We are investigating reports of connectivity issues affecting the availability of Memsource Cloud and Memsource Editors.
Posted 5 months ago. May 24, 2018 - 11:18 CEST
This incident affected: Web App and Web Editor.