Users unable to log in
Incident Report for Memsource
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 17, 2018 - 14:41 CEST
Monitoring
We have been able to fix the issue and are now monitoring the situation. Users should be able to log back in, however, the connection may remain slow while all systems are recovering.
Posted about 1 month ago. Jul 17, 2018 - 14:24 CEST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Jul 17, 2018 - 14:16 CEST
Investigating
We are currently investigating reports of users not being able to log in to Memsource Cloud.
Posted about 1 month ago. Jul 17, 2018 - 14:10 CEST
This incident affected: Web App and Web Editor.