Degraded performance of Memsource Cloud
Incident Report for Memsource
Resolved
Memsource Cloud should now be fully operational again.
Posted 3 months ago. Aug 07, 2018 - 10:59 CEST
Monitoring
We were able to resolve the issues causing degraded performance of Memsource Cloud and its services and the system is now returning back to its normal operation speed.
We still continue monitoring its performance.
Posted 3 months ago. Aug 07, 2018 - 09:53 CEST
Investigating
We are investigating reports of degraded performance of Memsource Cloud and its associated services. We will provide updates as soon as they become available.
Posted 3 months ago. Aug 07, 2018 - 09:32 CEST
This incident affected: Web App and Web Editor.