Slow analyses
Incident Report for Memsource
Resolved
Memsource Cloud should now be fully operational again. If you experience further issues with analyses, please contact us at support@memsource.com
Posted 10 months ago. Oct 17, 2018 - 12:28 CEST
Monitoring
Analyses should now run and finish but we will continue monitoring the situation. Please let us know on support@memsource.com if you continue to experience slower analyses.
Posted 10 months ago. Oct 17, 2018 - 11:24 CEST
Identified
We have been able to identify the source of the degraded performance and are now taking measures to return the system back to normal.
Posted 10 months ago. Oct 17, 2018 - 10:56 CEST
Investigating
We are investigating reports of degraded performance of analyses and its associated services. We will provide updates as soon as they become available.
Posted 10 months ago. Oct 17, 2018 - 10:31 CEST
This incident affected: Web App.