Disruption of Memsource Components
Incident Report for Memsource
Postmortem

Memsource users started reporting performance issues both Memsource and Memsource Editor for Web at around 4:13 PM CET. In addition, it turned out that the API component was affected as well. The disruption in service was caused by overloaded converters (services processing imported documents). Our engineers were able to identify this issue which prevented the processing of requests from all Memsource users and completely resolve it by 5:20 PM CET. The core issue lasted 35 minutes (4:20-4:55 PM CET).

Posted Sep 03, 2019 - 13:19 CEST

Resolved
This incident has been resolved.
Posted Sep 02, 2019 - 16:55 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 02, 2019 - 16:30 CEST
Monitoring
We believe we have identified and fixed the cause of this short problem. We keep monitoring the situation for all users.
Posted Sep 02, 2019 - 16:25 CEST
Investigating
Memsource users have reported performance issues of both Memsource and Memsource Editor for Web. We are looking into the matter and will soon update everyone.
Posted Sep 02, 2019 - 16:20 CEST
This incident affected: SLA (Memsource, Memsource Editor for Web, API).