Degraded performance of Memsource
Incident Report for Memsource
Resolved
The incident has been resolved. Both Memsource and API components are fully operational again and it seems that the Memource Editor for Web was not affected at all.
Posted 12 days ago. Sep 06, 2019 - 13:11 CEST
Identified
Memsource engineers have been able to pinpoint the possible source of the problems and are implementing a fix.
Posted 12 days ago. Sep 06, 2019 - 12:48 CEST
Update
We are continuing to investigate reported performance issues.
Posted 12 days ago. Sep 06, 2019 - 12:30 CEST
Investigating
Some users have reported performance issues in Memsource. Our engineers are looking into this and we will let everyone know when we know more. The issue may affect the speed of creating new jobs and running analyses.
Posted 12 days ago. Sep 06, 2019 - 11:55 CEST
This incident affected: Memsource, Memsource Editor for Web, and API.