Slow performance
Incident Report for Memsource
Resolved
The incident has been resolved. Memsource Cloud should now be fully operational again.
Posted 4 months ago. Jan 22, 2019 - 12:53 CET
Monitoring
Performance should be back to normal, we are still monitoring our system, if you experience any issues, please contact us at support@memsource.com
Posted 4 months ago. Jan 22, 2019 - 12:14 CET
Identified
Some users are still reporting slower performance of Memsource Cloud. Our team is currently looking into this.
Posted 4 months ago. Jan 22, 2019 - 10:54 CET
Monitoring
We have been able to identify the cause of these issues and implemented the fix, performance should be back to normal, we are still monitoring our system, if you experience any issues, please contact us at support@memsource.com
Posted 4 months ago. Jan 22, 2019 - 09:51 CET
Investigating
Some users have reported performance issues in Memsource Cloud. Our engineers are looking into this and we will let everyone know when we know more.
Posted 4 months ago. Jan 22, 2019 - 09:13 CET
This incident affected: Web App, Web Editor, and API.